summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e17dcb..05ecb60 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,8 +53,8 @@ fedora-snapshot: dist
ACLOCAL_AMFLAGS = -I m4
dist-hook:
- if test -d .svn ; then \
- svn update ; \
+ if test -d .git ; then \
+ git pull ; \
chmod u+w ${distdir}/ChangeLog || true ; \
- svn2cl -o ${distdir}/ChangeLog ; \
+ git-changelog.perl > ${distdir}/ChangeLog ; \
fi