summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6afa449..d314c62 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,19 +1,19 @@
# $Id$
#
-# This file is part of Polypaudio Volume Meter.
+# This file is part of PulseAudio Volume Meter.
#
-# Polypaudio Volume Meter is free software; you can redistribute it and/or modify
+# PulseAudio Volume Meter is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
-# Polypaudio Volume Meter is distributed in the hope that it will be useful, but
+# PulseAudio Volume Meter is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU General Public License
-# along with Polypaudio Volume Meter; if not, write to the Free Software
+# along with PulseAudio Volume Meter; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.
@@ -23,7 +23,7 @@ bin_PROGRAMS=pavumeter
pavumeter_SOURCES=vumeter.cc
-pavumeter_LDADD=$(AM_LDADD) $(GUILIBS_LIBS) $(POLYP_LIBS)
-pavumeter_CXXFLAGS=$(AM_CXXFLAGS) $(GUILIBS_CFLAGS) $(POLYP_CFLAGS)
+pavumeter_LDADD=$(AM_LDADD) $(GUILIBS_LIBS) $(PULSE_LIBS)
+pavumeter_CXXFLAGS=$(AM_CXXFLAGS) $(GUILIBS_CFLAGS) $(PULSE_CFLAGS)
dist_desktop_DATA=pavumeter.desktop