summaryrefslogtreecommitdiffstats
path: root/libs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/Makefile.am')
-rw-r--r--libs/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/libs/Makefile.am b/libs/Makefile.am
new file mode 100644
index 0000000..28de14f
--- /dev/null
+++ b/libs/Makefile.am
@@ -0,0 +1,28 @@
+# $Id: Makefile.am 40 2003-10-27 18:32:45Z lennart $
+#
+# This file is part of seppl.
+#
+# seppl is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# seppl is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with seppl; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
+
+AM_CPPFLAGS=-I../kernel
+iptlibdir = $(LIB_IPTABLES_DIR)
+
+iptlib_LTLIBRARIES = libipt_CRYPT.la libipt_DECRYPT.la
+
+libipt_CRYPT_la_SOURCES = libipt_CRYPT.c
+libipt_CRYPT_la_LDFLAGS = -Wc,-nostartfiles -module
+
+libipt_DECRYPT_la_SOURCES = libipt_DECRYPT.c
+libipt_DECRYPT_la_LDFLAGS = -Wc,-nostartfiles -module