summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorSebastien Estienne <sebastien.estienne@gmail.com>2007-09-22 14:50:25 +0000
committerSebastien Estienne <sebastien.estienne@gmail.com>2007-09-22 14:50:25 +0000
commit86598900afd14e0cbbd2abcac02ae8c992a6277b (patch)
tree58ed909498c2ff7cec8857eae5c6d3c5ef83f0e2 /plugins/Makefile.am
parentc65e644f69232f96d173335d90d1890428dc6e90 (diff)
add basic support for printer thanx to Jason Whitlark
add support for different kind of message (error, warning, info) fix emacs encoding settings git-svn-id: file:///home/lennart/svn/public/service-discovery-applet/trunk@141 3be567f1-68ff-0310-b24a-ad7cc433fd2f
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 77b9028..898d5cc 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -5,14 +5,16 @@ plugins = \
nautilus.py.in \
xvncviewer.py.in \
obby.py.in \
- ekiga.py.in
+ ekiga.py.in \
+ printer.py.in
plugins_DATA = \
gconfterminal.py \
nautilus.py \
xvncviewer.py \
obby.py \
- ekiga.py
+ ekiga.py \
+ printer.py
gconfterminal.py: gconfterminal.py.in
sed \
@@ -39,6 +41,11 @@ ekiga.py: ekiga.py.in
-e 's,@toolsdir\@,$(TOOLSDIR),g' \
$< > $@
+printer.py: printer.py.in
+ sed \
+ -e 's,@toolsdir\@,$(TOOLSDIR),g' \
+ $< > $@
+
EXTRA_DIST = $(plugins)
CLEANFILES = $(plugins_DATA)