summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSebastien Estienne <sebastien.estienne@gmail.com>2005-11-19 00:33:52 +0000
committerSebastien Estienne <sebastien.estienne@gmail.com>2005-11-19 00:33:52 +0000
commit5ce17adcb1ff31ffdc2618fcf4788beecc1e1ff8 (patch)
tree0039768e4f21777c78e1f893c51d5253ed72153a /src/Makefile.am
parentd8bc0dbb720eefc1d7189c99ae8045524952eb46 (diff)
* added a the begining of a proper plugin architecture
git-svn-id: file:///home/lennart/svn/public/service-discovery-applet/trunk@80 3be567f1-68ff-0310-b24a-ad7cc433fd2f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 88a8a6b..b96f551 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,3 +1,5 @@
+SUBDIRS = modules
+
interfacesdir = $(INTERFACESDIR)
interfaces_DATA = service-discovery-config.glade
@@ -18,7 +20,7 @@ service-discovery-applet: service-discovery-applet.in
-e 's,@PYTHON\@,$(PYTHON),g' \
-e 's,@version\@,$(VERSION),g' \
-e 's,@iconsdir\@,$(ICONSDIR),g' \
- -e 's,@actionsdir\@,$(ACTIONSDIR),g' \
+ -e 's,@pluginsdir\@,$(PLUGINSDIR),g' \
-e 's,@GETTEXT_PACKAGE\@,$(GETTEXT_PACKAGE),g' \
-e 's,@LOCALEDIR\@,$(LOCALEDIR),g' \
$< > $@