summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..3cd6b4e
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,14 @@
+toolsdir = $(TOOLSDIR)
+
+tools_SCRIPTS = \
+ exec_wrapper
+
+exec_wrapper: exec_wrapper.in
+ sed \
+ -e 's,@PYTHON\@,$(PYTHON),g' \
+ $< > $@
+ chmod +x $@
+
+EXTRA_DIST = exec_wrapper.in
+
+CLEANFILES = exec_wrapper