summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <jmccann@redhat.com>2008-10-22 00:54:14 -0400
committerWilliam Jon McCann <jmccann@redhat.com>2008-10-22 00:54:14 -0400
commitc0edb20379498fd89956914979eecf61ae5a5c89 (patch)
tree3f6a6bacb303eb83fb966ac610eaf1c96ae1361a /Makefile.am
parent141b673bfc2ee5dc9627820e344f9afd5a3f84fb (diff)
fix more distcheck issues
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am23
1 files changed, 20 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 0214879..174861c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,7 @@ NULL =
SUBDIRS = \
stereo \
+ po \
$(NULL)
themedir = $(datadir)/sounds/freedesktop
@@ -9,9 +10,8 @@ theme_DATA = index.theme
THEME_IN_FILES = index.theme.in
-%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(IN
-TLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge
--cache
+%.theme: %.theme.in
+ $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
EXTRA_DIST = \
README \
@@ -21,6 +21,23 @@ EXTRA_DIST = \
DISTCLEANFILES = \
$(NULL)
+MAINTAINERCLEANFILES = \
+ *~ \
+ intltool-*.in \
+ compile \
+ configure \
+ INSTALL \
+ install-sh \
+ missing \
+ mkinstalldirs \
+ config.guess \
+ ltmain.sh \
+ config.sub \
+ depcomp \
+ Makefile.in \
+ config.h.* \
+ aclocal.m4 \
+ $(NULL)
# Creating ChangeLog from git log (taken from cairo/Makefile.am):