summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac25
1 files changed, 25 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..5dd5eae
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,25 @@
+
+AC_PREREQ([2.60])
+AC_INIT([sound-theme-freedesktop],
+ [0.1],
+ [http://bugzilla.gnome.org/enter_bug.cgi?product=gdm])
+
+AC_CONFIG_SRCDIR([index.theme.in])
+
+AM_INIT_AUTOMAKE([1.9 no-dist-gzip dist-bzip2])
+
+AC_SUBST(VERSION)
+
+IT_PROG_INTLTOOL([0.40.0])
+GETTEXT_PACKAGE=sound-theme-freedesktop
+AC_SUBST(GETTEXT_PACKAGE)
+AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE, "$GETTEXT_PACKAGE")
+AM_GLIB_GNU_GETTEXT
+
+AC_CONFIG_FILES([
+Makefile
+stereo/Makefile
+po/Makefile.in
+])
+
+AC_OUTPUT