summaryrefslogtreecommitdiffstats
path: root/stereo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'stereo/Makefile.am')
-rw-r--r--stereo/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/stereo/Makefile.am b/stereo/Makefile.am
index a6b097d..c402e5d 100644
--- a/stereo/Makefile.am
+++ b/stereo/Makefile.am
@@ -28,15 +28,12 @@ sound_DATA = \
dialog-information.ogg \
dialog-ok.ogg \
dialog-question.ogg \
- dialog-warning.ogg \
- link-pressed.ogg \
menu-click.ogg \
message-new-email.ogg \
message-new-instant.ogg \
phone-incoming-call.ogg \
phone-outgoing-busy.ogg \
power-unplug.ogg \
- screen-capture.ogg \
service-login.ogg \
service-logout.ogg \
system-ready.ogg \
@@ -53,6 +50,14 @@ sound_DATA = \
window-unminimized.ogg \
$(NULL)
+install-data-hook:
+ -rm -f $(DESTDIR)$(sounddir)/dialog-warning.ogg
+ $(LN_S) dialog-error.ogg $(DESTDIR)$(sounddir)/dialog-warning.ogg
+ -rm -f $(DESTDIR)$(sounddir)/link-pressed.ogg
+ $(LN_S) menu-click.ogg $(DESTDIR)$(sounddir)/link-pressed.ogg
+ -rm -f $(DESTDIR)$(sounddir)/screen-capture.ogg
+ $(LN_S) camera-shutter.ogg $(DESTDIR)$(sounddir)/screen-capture.ogg
+
EXTRA_DIST = \
$(sound_DATA) \
$(NULL)