summaryrefslogtreecommitdiffstats
path: root/stereo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'stereo/Makefile.am')
-rw-r--r--stereo/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/stereo/Makefile.am b/stereo/Makefile.am
index d2af38c..cce4ad0 100644
--- a/stereo/Makefile.am
+++ b/stereo/Makefile.am
@@ -45,5 +45,14 @@ sound_DATA = \
window-slide.ogg \
$(NULL)
+EXTRA_DIST = \
+ $(sound_DATA) \
+ $(NULL)
+
DISTCLEANFILES = \
$(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in \
+ $(NULL)