summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index e3b08e4..2740d76 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,7 +17,7 @@
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
EXTRA_DIST=bootstrap.sh README LICENSE
-SUBDIRS=src doc # man
+SUBDIRS=src doc man
MAINTAINERCLEANFILES = README
noinst_DATA = README
@@ -28,11 +28,13 @@ README:
ln -s doc/README README
homepage:
+ $(MAKE) -C doc all
+ $(MAKE) -C man all
test -d $$HOME/homepage/lennart
mkdir -p $$HOME/homepage/lennart/projects/syrep
cp *.tar.gz $$HOME/homepage/lennart/projects/syrep
- cp doc/README.html doc/style.css $$HOME/homepage/lennart/projects/syrep
- cp $$HOME/homepage/lennart/projects/syrep/README.html $$HOME/homepage/lennart/projects/syrep/index.html
+ cp doc/README.html doc/style.css man/syrep.1.xhtml man/man.css man/man.xsl $$HOME/homepage/lennart/projects/syrep
+ ln -sf $$HOME/homepage/lennart/projects/syrep/README.html $$HOME/homepage/lennart/projects/syrep/index.html
distcleancheck:
@: