summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 575c227..1595fa7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,13 +28,13 @@ README:
ln -s doc/README README
homepage: all dist
- test -d $$HOME/homepage/lennart
- mkdir -p $$HOME/homepage/lennart/projects/syrep
- cp *.tar.gz $$HOME/homepage/lennart/projects/syrep
- cp doc/README.html doc/style.css man/syrep.1.xml man/xmltoman.css man/xmltoman.xsl man/xmltoman.dtd $$HOME/homepage/lennart/projects/syrep
- ln -sf $$HOME/homepage/lennart/projects/syrep/README.html $$HOME/homepage/lennart/projects/syrep/index.html
+ test -d $$HOME/homepage/private
+ mkdir -p $$HOME/homepage/private/projects/syrep
+ cp *.tar.gz $$HOME/homepage/private/projects/syrep
+ cp doc/README.html doc/style.css man/syrep.1.xml man/xmltoman.css man/xmltoman.xsl man/xmltoman.dtd $$HOME/homepage/private/projects/syrep
+ ln -sf $$HOME/homepage/private/projects/syrep/README.html $$HOME/homepage/private/projects/syrep/index.html
distcleancheck:
- @:
+ @:
.PHONY: homepage distcleancheck