summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3386f58..078fe48 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,7 +16,6 @@
# along with syrep; if not, write to the Free Software Foundation,
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
-
bin_PROGRAMS = syrep
syrep_SOURCES = cache.c cache.h \
@@ -44,9 +43,10 @@ syrep_SOURCES = cache.c cache.h \
EXTRA_DIST = syrep.ggo
MAINTAINERCLEANFILES =
BUILT_SOURCES =
+CLEANFILES =
if USE_GENGETOPT
-MAINTAINERCLEANFILES += cmdline.c cmdline.h
+CLEANFILES += cmdline.c cmdline.h
BUILT_SOURCES += cmdline.c cmdline.h
endif
@@ -66,6 +66,7 @@ cmdline.c cmdline.h: syrep.ggo Makefile
endif
if USE_SUBVERSION
+
svn-revision.h: Makefile
if test -d "$(top_srcdir)/.svn" ; then \
if REV=`svn info "$(top_srcdir)" | grep ^Revision | cut -f2 -d" "` 2> /dev/null ; then \