summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d829809..fb877d3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,6 +17,7 @@
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
bin_PROGRAMS = syrep
+AM_CPPFLAGS=-I../lib
syrep_SOURCES = cache.c cache.h \
update.c update.h \
@@ -40,8 +41,9 @@ syrep_SOURCES = cache.c cache.h \
svn-revision.h \
dbstruct.h \
forget.c forget.h
+syrep_LDADD=@LIBOBJS@
-EXTRA_DIST = syrep.ggo
+EXTRA_DIST = syrep.ggo getopt.c getopt1.c mkdtemp.c
MAINTAINERCLEANFILES =
BUILT_SOURCES =
CLEANFILES =