summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-08-26 16:07:12 +0000
committerLennart Poettering <lennart@poettering.net>2004-08-26 16:07:12 +0000
commit39ed60f403d82a78ec75dfc8f1ea67c710f7125b (patch)
treeea73b4d82a7c2f96c183550e0f2dccac1be0ce5d /doc/Makefile.am
parentf855ed495e161b83f939552d00ba9bd2a95978ff (diff)
make it compile - nothing more
git-svn-id: file:///home/lennart/svn/public/xmms-pulse/trunk@7 ef929aba-56e2-0310-84e0-b7573d389508
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..38651bd
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,36 @@
+# $Id$
+
+# This file is part of xmms-polyp.
+#
+# xmms-polyp is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# xmms-polyp is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with xmms-polyp; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
+
+noinst_DATA = README.html README
+EXTRA_DIST = $(noinst_DATA) style.css README.html.in
+
+MAINTAINERCLEANFILES = README README.html
+CLEANFILES =
+
+if USE_LYNX
+README: README.html
+ lynx --dump $^ | sed 's,file://localhost/.*/doc/README.html,README,' > $@
+
+CLEANFILES += README
+endif
+
+tidy: README.html
+ tidy -e < README.html
+
+.PHONY: tidy
+