summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2004-08-26 16:07:12 +0000
committerLennart Poettering <lennart@poettering.net>2004-08-26 16:07:12 +0000
commit39ed60f403d82a78ec75dfc8f1ea67c710f7125b (patch)
treeea73b4d82a7c2f96c183550e0f2dccac1be0ce5d /src/Makefile.am
parentf855ed495e161b83f939552d00ba9bd2a95978ff (diff)
make it compile - nothing more
git-svn-id: file:///home/lennart/svn/public/xmms-pulse/trunk@7 ef929aba-56e2-0310-84e0-b7573d389508
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..ee1d5fd
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,27 @@
+# $Id$
+#
+# This file is part of xmms-polyp.
+#
+# xmms-polyp is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# xmms-polyp is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with xmms-polyp; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA.
+
+xmmsplugindir=$(XMMS_OUTPUTPLUGINDIR)
+
+xmmsplugin_LTLIBRARIES=libpolyp.la
+
+libpolyp_la_SOURCES=plugin.c
+libpolyp_la_LDFLAGS=-module -avoid-version
+libpolyp_la_LIBADD=$(AM_LIBADD) $(POLYP_LIBS) $(XMMS_LIBS)
+libpolyp_la_CFLAGS=$(AM_CFLAGS) $(POLYP_CFLAGS) $(XMMS_CFLAGS)