summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 124f6b4..0c50b77 100644
--- a/configure.ac
+++ b/configure.ac
@@ -62,9 +62,9 @@ if test "x$XMMS_CONFIG" = "x" ; then
AC_MSG_ERROR([*** Please install xmms-config of the xmms-dev package into your \$PATH ***])
fi
-XMMS_CFLAGS=$($XMMS_CONFIG --cflags)
-XMMS_LIBS=$($XMMS_CONFIG --libs)
-XMMS_OUTPUTPLUGINDIR=$($XMMS_CONFIG --output-plugin-dir)
+XMMS_CFLAGS=`$XMMS_CONFIG --cflags`
+XMMS_LIBS=`$XMMS_CONFIG --libs`
+XMMS_OUTPUTPLUGINDIR=`$XMMS_CONFIG --output-plugin-dir`
AC_SUBST(XMMS_CFLAGS)
AC_SUBST(XMMS_LIBS)