summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 192b72d..896e682 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,19 +1,19 @@
# $Id$
#
-# This file is part of xmms-polyp.
+# This file is part of xmms-pulse.
#
-# xmms-polyp is free software; you can redistribute it and/or modify
+# xmms-pulse is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
-# xmms-polyp is distributed in the hope that it will be useful, but
+# xmms-pulse is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU General Public License
-# along with xmms-polyp; if not, write to the Free Software
+# along with xmms-pulse; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.
@@ -22,9 +22,9 @@ AM_LIBADD=$(PTHREAD_LIBS)
xmmsplugindir=$(XMMS_OUTPUTPLUGINDIR)
-xmmsplugin_LTLIBRARIES=libxmms-polyp.la
+xmmsplugin_LTLIBRARIES=libxmms-pulse.la
-libxmms_polyp_la_SOURCES=plugin.c
-libxmms_polyp_la_LDFLAGS=-module -avoid-version
-libxmms_polyp_la_LIBADD=$(AM_LIBADD) $(POLYP_LIBS) $(XMMS_LIBS)
-libxmms_polyp_la_CFLAGS=$(AM_CFLAGS) $(POLYP_CFLAGS) $(XMMS_CFLAGS)
+libxmms_pulse_la_SOURCES=plugin.c
+libxmms_pulse_la_LDFLAGS=-module -avoid-version
+libxmms_pulse_la_LIBADD=$(AM_LIBADD) $(PULSE_LIBS) $(XMMS_LIBS)
+libxmms_pulse_la_CFLAGS=$(AM_CFLAGS) $(PULSE_CFLAGS) $(XMMS_CFLAGS)