summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <mccann@jhu.edu>2006-10-27 10:20:57 -0400
committerWilliam Jon McCann <mccann@jhu.edu>2006-10-27 10:20:57 -0400
commit1d77428175b9684acf582717e7b12b3775ec7e4e (patch)
tree59324cb56be4adbe7b16ae2d594fdcf536553e11 /tools/Makefile.am
parent6b71d5dcaf9178645d83b4cbfc8febbb43ebe9c2 (diff)
Add .gitignore files and rename tool.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 7b81eda..e9320ef 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -23,14 +23,14 @@ INCLUDES = \
$(NULL)
noinst_PROGRAMS = \
- list-consoles \
+ list-sessions \
$(NULL)
-list_consoles_SOURCES = \
- list-consoles.c \
+list_sessions_SOURCES = \
+ list-sessions.c \
$(NULL)
-list_consoles_LDADD = \
+list_sessions_LDADD = \
$(CONSOLE_KIT_LIBS) \
$(NULL)