summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <mccann@jhu.edu>2007-10-22 16:14:07 -0400
committerWilliam Jon McCann <mccann@jhu.edu>2007-10-22 16:14:07 -0400
commit4c842f1e108a0e9a412ac599cc4cfc954d801e62 (patch)
tree67197ba2cbba83620ff6b14a09008dfdb4886055 /tools/Makefile.am
parent7e30b7d07d2f6216b6a8d2f75f3494d3947f0584 (diff)
add support for reporting from logrotated files
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index ad9e589..61d60cc 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -27,6 +27,7 @@ INCLUDES = \
-DDATADIR=\""$(datadir)"\" \
-DSYSCONFDIR=\""$(sysconfdir)"\" \
-DLOCALSTATEDIR=\""$(localstatedir)"\" \
+ $(HISTORY_CFLAGS) \
$(WARN_CFLAGS) \
$(DEBUG_CFLAGS) \
$(DBUS_CFLAGS) \
@@ -49,8 +50,9 @@ ck_history_SOURCES = \
ck-history.c \
$(NULL)
-ck_history_LDADD = \
- $(CONSOLE_KIT_LIBS) \
+ck_history_LDADD = \
+ $(HISTORY_LIBS) \
+ $(Z_LIBS) \
$(top_builddir)/src/libck-event-log.la \
$(NULL)