summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <mccann@jhu.edu>2008-01-29 16:14:04 -0500
committerWilliam Jon McCann <mccann@jhu.edu>2008-01-29 16:14:04 -0500
commitc08f52a53901cda1082a010cb2d6b013f3ae50a4 (patch)
tree2321778d4c2df1c97f7de03b250f309ff6a94eca /tools/Makefile.am
parent1a545ba0744532f2936899806523214d3a067769 (diff)
add a helper to write a system start record to the CK history
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index dd3fbd7..bf6a4ae 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -48,6 +48,10 @@ bin_PROGRAMS = \
ck-history \
$(NULL)
+sbin_PROGRAMS = \
+ ck-log-system-start \
+ $(NULL)
+
ck_list_sessions_SOURCES = \
list-sessions.c \
$(NULL)
@@ -66,6 +70,15 @@ ck_history_LDADD = \
$(top_builddir)/src/libck-event-log.la \
$(NULL)
+ck_log_system_start_SOURCES = \
+ ck-log-system-start.c \
+ $(NULL)
+
+ck_log_system_start_LDADD = \
+ $(HISTORY_LIBS) \
+ $(top_builddir)/src/libck-event-log.la \
+ $(NULL)
+
libexec_PROGRAMS = \
ck-collect-session-info \
ck-get-x11-server-pid \