summaryrefslogtreecommitdiffstats
path: root/tools/linux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/linux/Makefile.am')
-rw-r--r--tools/linux/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/tools/linux/Makefile.am b/tools/linux/Makefile.am
index 3283b5e..4b570a7 100644
--- a/tools/linux/Makefile.am
+++ b/tools/linux/Makefile.am
@@ -26,6 +26,7 @@ INCLUDES = \
libexec_PROGRAMS = \
ck-collect-session-info \
ck-get-x11-server-pid \
+ ck-get-x11-display-device \
$(NULL)
ck_collect_session_info_SOURCES = \
@@ -46,6 +47,16 @@ ck_get_x11_server_pid_LDADD = \
$(TOOLS_LIBS) \
$(NULL)
+ck_get_x11_display_device_SOURCES = \
+ $(top_srcdir)/src/proc.h \
+ $(top_srcdir)/src/proc-linux.c \
+ ck-get-x11-display-device.c \
+ $(NULL)
+
+ck_get_x11_display_device_LDADD = \
+ $(TOOLS_LIBS) \
+ $(NULL)
+
EXTRA_DIST = \
$(NULL)