summaryrefslogtreecommitdiffstats
path: root/input/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-01-19 21:04:35 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-01-19 21:04:35 +0000
commit4f2bc2345b99c4d0c187aae4f68f4509e50826a5 (patch)
tree7d2c46fe17966171e55ed789cfb09c77c730f0df /input/Makefile.am
parent6d6b1e82f0f3c51254417264aa70b417f7ad3e7a (diff)
Rename daemon
Diffstat (limited to 'input/Makefile.am')
-rw-r--r--input/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/input/Makefile.am b/input/Makefile.am
index cafc03a6..92652711 100644
--- a/input/Makefile.am
+++ b/input/Makefile.am
@@ -13,11 +13,11 @@ glib_cflags =
glib_ldadd =
endif
-noinst_PROGRAMS = bt.inputd
+noinst_PROGRAMS = bluetoothd_input
-bt_inputd_SOURCES = main.c input-service.h input-service.c
+bluetoothd_input_SOURCES = main.c input-service.h input-service.c
-bt_inputd_LDADD = $(glib_ldadd) @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
+bluetoothd_input_LDADD = $(glib_ldadd) @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ $(glib_cflags)