summaryrefslogtreecommitdiffstats
path: root/docs/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-08-30 19:24:03 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-08-30 19:24:03 +0000
commit6dad72a3a9b0db2e8b6f8893b04808e38adbe209 (patch)
tree73a0f468eda9efe79cc609182c91e02c68b0d70c /docs/Makefile.am
parent90603b748a032d38e000ef6412cb0570f016bb29 (diff)
Makefile.am
Original commit message from CVS: Makefile.am
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
new file mode 100644
index 00000000..7b18fde8
--- /dev/null
+++ b/docs/Makefile.am
@@ -0,0 +1,16 @@
+if ENABLE_GTK_DOC
+GTK_DOC_DIRS = plugins
+else
+GTK_DOC_DIRS =
+endif
+
+SUBDIRS = $(GTK_DOC_DIRS)
+DIST_SUBDIRS = plugins
+
+EXTRA_DIST = \
+ random/ChangeLog-0.8
+upload.mak \
+ version.entities.in
+
+#upload:
+# @if test "x$(SUBDIRS_DOCS)" != x; then for a in $(SUBDIRS_DOCS); do cd $$a; make upload; cd ..; done; fi