summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorChristian Schaller <uraeus@gnome.org>2003-04-23 19:42:11 +0000
committerChristian Schaller <uraeus@gnome.org>2003-04-23 19:42:11 +0000
commit422fd7c1f307d330eeaf2c920a59ba38f2024d8a (patch)
tree498ebfc2b12ee12e9622c93841a7ae2e0f66fe02 /ext/Makefile.am
parent7172747bf75f2bb27bb4502d572872a455b5d400 (diff)
Removing avifile and http plugins, also fixing some disting issues
Original commit message from CVS: Removing avifile and http plugins, also fixing some disting issues
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am22
1 files changed, 5 insertions, 17 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index cc849f97..79b9c521 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -34,12 +34,6 @@ else
AUDIOFILE_DIR=
endif
-if USE_AVIFILE
-AVIFILE_DIR=avifile
-else
-AVIFILE_DIR=
-endif
-
if USE_CDPARANOIA
CDPARANOIA_DIR=cdparanoia
else
@@ -112,12 +106,6 @@ else
HERMES_DIR=
endif
-if USE_HTTP
-HTTP_DIR=http
-else
-HTTP_DIR=
-endif
-
if USE_JACK
JACK_DIR=jack
else
@@ -270,10 +258,10 @@ endif
SUBDIRS=$(A52DEC_DIR) $(AALIB_DIR) $(ALSA_DIR) \
$(ARTS_DIR) $(ARTSC_DIR) $(AUDIOFILE_DIR) \
- $(AVIFILE_DIR) $(CDPARANOIA_DIR) $(DIVX_DIR) \
+ $(CDPARANOIA_DIR) $(DIVX_DIR) \
$(DVDREAD_DIR) $(DVDNAV_DIR) $(ESD_DIR) $(MAS_DIR) \
$(FFMPEG_DIR) $(FLAC_DIR) $(GNOMEVFS_DIR) $(GSM_DIR) \
- $(HERMES_DIR) $(HTTP_DIR) $(JACK_DIR) $(JPEG_DIR) \
+ $(HERMES_DIR) $(JACK_DIR) $(JPEG_DIR) \
$(LADSPA_DIR) $(LAME_DIR) $(LCS_DIR) \
$(LIBDV_DIR) $(LIBFAME_DIR) $(LIBPNG_DIR) \
$(MAD_DIR) $(MIKMOD_DIR) $(MJPEGTOOLS_DIR) $(MPEG2DEC_DIR) \
@@ -284,8 +272,8 @@ SUBDIRS=$(A52DEC_DIR) $(AALIB_DIR) $(ALSA_DIR) \
DIST_SUBDIRS=\
a52dec aalib alsa \
- arts artsd avifile \
- audiofile cdparanoia dv \
+ arts artsd \
+ audiofile cdparanoia divx dv \
dvdread dvdnav esd mas ffmpeg \
flac gnomevfs gsm \
hermes http ivorbis jack jpeg \
@@ -294,4 +282,4 @@ DIST_SUBDIRS=\
openquicktime raw1394 \
sdl snapshot shout shout2 sidplay \
smoothwave swfdec tarkin vorbis \
- xmms xvid
+ xmms xvid