summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2007-06-08 20:19:55 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2007-06-08 20:19:55 +0000
commit4e78ffa15ca12b06a2629b0f280b75dfd1cd07bc (patch)
treed1627a7c48511e534539a1146489aecf6e9803aa /ext/Makefile.am
parentc0b48c47d0b611291179d517316583b1d5d13300 (diff)
move wavpack plugin. See #352605.
Original commit message from CVS: * configure.ac: * docs/plugins/Makefile.am: * docs/plugins/gst-plugins-good-plugins-docs.sgml: * docs/plugins/gst-plugins-good-plugins-sections.txt: * docs/plugins/gst-plugins-good-plugins.args: * docs/plugins/gst-plugins-good-plugins.hierarchy: * docs/plugins/gst-plugins-good-plugins.signals: * docs/plugins/inspect/plugin-autodetect.xml: * docs/plugins/inspect/plugin-gconfelements.xml: * docs/plugins/inspect/plugin-ladspa.xml: * docs/plugins/inspect/plugin-rtp.xml: * docs/plugins/inspect/plugin-wavpack.xml: * ext/Makefile.am: * tests/check/Makefile.am: move wavpack plugin. See #352605.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 48855dea..8629fbcd 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -118,6 +118,12 @@ else
TAGLIB_DIR =
endif
+if USE_WAVPACK
+WAVPACK_DIR=wavpack
+else
+WAVPACK_DIR=
+endif
+
SUBDIRS = \
$(AALIB_DIR) \
$(ANNODEX_DIR) \
@@ -138,7 +144,8 @@ SUBDIRS = \
$(MIKMOD_DIR) \
$(SHOUT2_DIR) \
$(SPEEX_DIR) \
- $(TAGLIB_DIR)
+ $(TAGLIB_DIR) \
+ $(WAVPACK_DIR)
DIST_SUBDIRS = \
aalib \
@@ -158,4 +165,5 @@ DIST_SUBDIRS = \
raw1394 \
shout2 \
speex \
- taglib
+ taglib \
+ wavpack