summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorRonald S. Bultje <rbultje@ronald.bitfreak.net>2005-08-23 15:14:01 +0000
committerRonald S. Bultje <rbultje@ronald.bitfreak.net>2005-08-23 15:14:01 +0000
commita779a27fc1f814a6206d29e03c7791770c4c5aa4 (patch)
tree954f36ec624cac5c2e0c8afe5f4b1379f1809006 /ext/Makefile.am
parentceab3d5da2b7e9e78fc07786cd8c63ff41d8cb4c (diff)
Port speexdec. Leads to some unfamiliar warnings on console, but works otherwise.
Original commit message from CVS: * configure.ac: * ext/Makefile.am: * ext/speex/Makefile.am: * ext/speex/gstspeex.c: (plugin_init): * ext/speex/gstspeexdec.c: (speex_get_query_types), (gst_speex_dec_init), (speex_dec_src_query), (speex_dec_src_event), (speex_dec_event), (speex_dec_chain): Port speexdec. Leads to some unfamiliar warnings on console, but works otherwise.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 7f1ea76a..de7252cd 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -364,11 +364,11 @@ XVID_DIR=
SNAPSHOT_DIR=
# endif
-# if USE_SPEEX
-# SPEEX_DIR=speex
-# else
+if USE_SPEEX
+SPEEX_DIR=speex
+else
SPEEX_DIR=
-# endif
+endif
# if USE_XINE
# XINE_DIR=xine
@@ -455,4 +455,5 @@ DIST_SUBDIRS=\
mpeg2dec \
jpeg \
libpng \
- lame
+ lame \
+ speex