summaryrefslogtreecommitdiffstats
path: root/ext/gdk_pixbuf/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2003-06-25 03:17:35 +0000
committerDavid Schleef <ds@schleef.org>2003-06-25 03:17:35 +0000
commit58346882448e1de120070994bbaac33fd9ffbd89 (patch)
tree887b432536d31b2464b70dc263d6199654da883d /ext/gdk_pixbuf/Makefile.am
parentbbf74571a7967628c1337f24a9519a11290dd64d (diff)
Element that decodes images using gdk_pixbuf
Original commit message from CVS: Element that decodes images using gdk_pixbuf
Diffstat (limited to 'ext/gdk_pixbuf/Makefile.am')
-rw-r--r--ext/gdk_pixbuf/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ext/gdk_pixbuf/Makefile.am b/ext/gdk_pixbuf/Makefile.am
new file mode 100644
index 00000000..fb745bf3
--- /dev/null
+++ b/ext/gdk_pixbuf/Makefile.am
@@ -0,0 +1,11 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstgdkpixbuf.la
+
+libgstgdkpixbuf_la_SOURCES = gstgdkpixbuf.c
+libgstgdkpixbuf_la_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
+libgstgdkpixbuf_la_LIBADD = $(GTK_LIBS)
+libgstgdkpixbuf_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstgdkpixbuf.h
+