summaryrefslogtreecommitdiffstats
path: root/ext/mikmod/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
commitd6258153e0aa7d3fe89a31acd3e57b9c13de4464 (patch)
tree92fd06f31c13bf0eee35395bfcef45ba6166c0d8 /ext/mikmod/Makefile.am
parent0f1d7549324aa62357580b1b35e61bec6b6482ab (diff)
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'ext/mikmod/Makefile.am')
-rw-r--r--ext/mikmod/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/mikmod/Makefile.am b/ext/mikmod/Makefile.am
index c61b75f1..36852f31 100644
--- a/ext/mikmod/Makefile.am
+++ b/ext/mikmod/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libgstmikmod.la
libgstmikmod_la_SOURCES = gstmikmod.c drv_gst.c mikmod_reader.c mikmod_types.c
libgstmikmod_la_CFLAGS = $(GST_CFLAGS) $(MIKMOD_CFLAGS)
-libgstmikmod_la_LIBADD = $(GST_LIBS) $(MIKMOD_LIBS)
+libgstmikmod_la_LIBADD = $(MIKMOD_LIBS)
libgstmikmod_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstmikmod.h