summaryrefslogtreecommitdiffstats
path: root/ext/raw1394/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <bilboed@bilboed.com>2008-08-11 14:36:13 +0000
committerEdward Hervey <bilboed@bilboed.com>2008-08-11 14:36:13 +0000
commitf9c6c528e1eaa779a7f1e2f9a59e611c625006e0 (patch)
treee02a2d3a52e2a1c5a33b86a4df34395638186bf2 /ext/raw1394/Makefile.am
parent9b7172ae9e6aa18ac3ee79ea0286324b0b4d236f (diff)
ext/raw1394/: mpeg2-ts (HDV) variant of firewire capture element.
Original commit message from CVS: * ext/raw1394/Makefile.am: * ext/raw1394/gst1394.c: (plugin_init): * ext/raw1394/gsthdv1394src.c: (_do_init), (gst_hdv1394src_base_init), (gst_hdv1394src_class_init), (gst_hdv1394src_init), (gst_hdv1394src_dispose), (gst_hdv1394src_set_property), (gst_hdv1394src_get_property), (gst_hdv1394src_from_raw1394handle), (gst_hdv1394src_iec61883_receive), (gst_hdv1394src_bus_reset), (gst_hdv1394src_create), (gst_hdv1394src_discover_avc_node), (gst_hdv1394src_start), (gst_hdv1394src_stop), (gst_hdv1394src_unlock), (gst_hdv1394src_update_device_name), (gst_hdv1394src_uri_get_type), (gst_hdv1394src_uri_get_protocols), (gst_hdv1394src_uri_get_uri), (gst_hdv1394src_uri_set_uri), (gst_hdv1394src_uri_handler_init): * ext/raw1394/gsthdv1394src.h: mpeg2-ts (HDV) variant of firewire capture element. Fixes #350830
Diffstat (limited to 'ext/raw1394/Makefile.am')
-rw-r--r--ext/raw1394/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/raw1394/Makefile.am b/ext/raw1394/Makefile.am
index 8c644d33..7a0bd6ed 100644
--- a/ext/raw1394/Makefile.am
+++ b/ext/raw1394/Makefile.am
@@ -1,6 +1,6 @@
plugin_LTLIBRARIES = libgst1394.la
-libgst1394_la_SOURCES = gst1394.c gst1394probe.c gstdv1394src.c
+libgst1394_la_SOURCES = gst1394.c gst1394probe.c gstdv1394src.c gsthdv1394src.c
libgst1394_la_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) \
$(GST_BASE_CFLAGS) \
@@ -13,4 +13,4 @@ libgst1394_la_LIBADD = \
$(DV1394_LIBS)
libgst1394_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstdv1394src.h gst1394probe.h
+noinst_HEADERS = gstdv1394src.h gst1394probe.h gsthdv1394src.h