summaryrefslogtreecommitdiffstats
path: root/gst/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-21 12:31:29 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-21 12:31:29 +0000
commite6cca5b964930b34135c4dd8351ea267e3a1cb84 (patch)
treeafdd2c0dc3bc4f39ce31d1915344ebb04c4f0498 /gst/Makefile.am
parent9b96e8babdd50a0505f81f68f07a3b034f365877 (diff)
adding sine stuff
Original commit message from CVS: adding sine stuff
Diffstat (limited to 'gst/Makefile.am')
-rw-r--r--gst/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/gst/Makefile.am b/gst/Makefile.am
new file mode 100644
index 00000000..9f24d517
--- /dev/null
+++ b/gst/Makefile.am
@@ -0,0 +1,8 @@
+if USE_SINE
+SINE_DIR=sine
+else
+SINE_DIR=
+endif
+
+SUBDIRS=$(SINE_DIR)
+DIST_SUBDIRS=sine