summaryrefslogtreecommitdiffstats
path: root/gst/alpha/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <bilboed@bilboed.com>2008-01-09 12:01:14 +0000
committerEdward Hervey <bilboed@bilboed.com>2008-01-09 12:01:14 +0000
commit7f27c4a0654a8bdbe9b30e8ed30625cfb9ce3732 (patch)
treefc87f1bdfa2a47f80d57967687427593bf089a8f /gst/alpha/Makefile.am
parente7f919986a6834383478991af77982507f023e3d (diff)
gst/alpha/: Make the various properties of 'alpha' controllable. This allows doing niceties like fade-in/fade-out.
Original commit message from CVS: * gst/alpha/Makefile.am: * gst/alpha/gstalpha.c: (gst_alpha_class_init), (gst_alpha_init), (gst_alpha_sink_event), (gst_alpha_chain), (gst_alpha_change_state), (plugin_init): Make the various properties of 'alpha' controllable. This allows doing niceties like fade-in/fade-out.
Diffstat (limited to 'gst/alpha/Makefile.am')
-rw-r--r--gst/alpha/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/alpha/Makefile.am b/gst/alpha/Makefile.am
index 67c20b74..1ae03a41 100644
--- a/gst/alpha/Makefile.am
+++ b/gst/alpha/Makefile.am
@@ -2,8 +2,8 @@ plugin_LTLIBRARIES = libgstalpha.la libgstalphacolor.la
libgstalpha_la_SOURCES = gstalpha.c
libgstalpha_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_BASE_CFLAGS) $(GST_CFLAGS)
-libgstalpha_la_LIBADD = $(GST_LIBS) $(LIBM)
+ $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(GST_CONTROLLER_CFLAGS)
+libgstalpha_la_LIBADD = $(GST_LIBS) $(LIBM) $(GST_CONTROLLER_LIBS)
libgstalpha_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstalphacolor_la_SOURCES = gstalphacolor.c