summaryrefslogtreecommitdiffstats
path: root/gst/apetag/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2006-02-06 10:56:07 +0000
committerTim-Philipp Müller <tim@centricular.net>2006-02-06 10:56:07 +0000
commit5bc69ce9bd487cce89fbd13277492c7106ef410e (patch)
tree81c061009dba4d41fbccfa714feaa268bb092df3 /gst/apetag/Makefile.am
parent059527abc02d074cb31af6d0b25e0ed1c8b032c9 (diff)
Add APE tag demuxer (#325649).
Original commit message from CVS: * configure.ac: * docs/plugins/Makefile.am: * docs/plugins/gst-plugins-good-plugins-docs.sgml: * docs/plugins/gst-plugins-good-plugins-sections.txt: * docs/plugins/gst-plugins-good-plugins.hierarchy: * docs/plugins/inspect/plugin-apetag.xml: * gst/apetag/Makefile.am: * gst/apetag/gstapedemux.c: * gst/apetag/gstapedemux.h: * gst/apetag/gsttagdemux.c: * gst/apetag/gsttagdemux.h: Add APE tag demuxer (#325649).
Diffstat (limited to 'gst/apetag/Makefile.am')
-rw-r--r--gst/apetag/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gst/apetag/Makefile.am b/gst/apetag/Makefile.am
new file mode 100644
index 00000000..d249a84e
--- /dev/null
+++ b/gst/apetag/Makefile.am
@@ -0,0 +1,11 @@
+plugin_LTLIBRARIES = libgstapetag.la
+
+libgstapetag_la_SOURCES = gstapedemux.c gsttagdemux.c
+libgstapetag_la_CFLAGS = \
+ -I$(top_srcdir)/gst-libs \
+ $(GST_CFLAGS)
+libgstapetag_la_LIBADD = \
+ $(GST_LIBS)
+libgstapetag_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstapedemux.h gsttagdemux.h