summaryrefslogtreecommitdiffstats
path: root/gst/avi/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-04-20 21:42:51 +0000
committerAndy Wingo <wingo@pobox.com>2002-04-20 21:42:51 +0000
commitcca77e215b01ddf27c13eff5c105883c94e95dc2 (patch)
tree5a3f86ec87b4e63871e6af52abb27ce2d204d8f1 /gst/avi/Makefile.am
parentd4458d89c9dd748f39219a2b0e0df61dfc0cf4eb (diff)
a hack to work around intltool's brokenness a current check for mpeg2dec details->klass reorganizations an element br...
Original commit message from CVS: * a hack to work around intltool's brokenness * a current check for mpeg2dec * details->klass reorganizations * an element browser that uses details->klass * separated cdxa parse out from the avi directory
Diffstat (limited to 'gst/avi/Makefile.am')
-rw-r--r--gst/avi/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/gst/avi/Makefile.am b/gst/avi/Makefile.am
index 49286248..9c89a47e 100644
--- a/gst/avi/Makefile.am
+++ b/gst/avi/Makefile.am
@@ -2,20 +2,17 @@ plugindir = $(libdir)/gst
plugin_LTLIBRARIES = \
libgstavimux.la \
- libgstavidemux.la \
- libgstcdxaparse.la
+ libgstavidemux.la
# libgstaviaudiodecoder.la
libgstavidemux_la_SOURCES = gstavidemux.c
libgstavimux_la_SOURCES = gstavimux.c
# libgstaviaudiodecoder_la_SOURCES = gstaviaudiodecoder.c
-libgstcdxaparse_la_SOURCES = gstcdxaparse.c
noinst_HEADERS = \
gstavimux.h \
gstavidemux.h \
- gstaviaudiodecoder.h \
- gstcdxaparse.h
+ gstaviaudiodecoder.h
#CFLAGS += -Wall -O3 -fomit-frame-pointer -funroll-all-loops -finline-functions -ffast-math -DNDEBUG
@@ -31,8 +28,4 @@ libgstavimux_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
# libgstaviaudiodecoder_la_LIBADD =
# libgstaviaudiodecoder_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstcdxaparse_la_CFLAGS = -O2 -ffast-math $(GST_CFLAGS)
-libgstcdxaparse_la_LIBADD =
-libgstcdxaparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-
EXTRA_DIST = README_win32dll README