summaryrefslogtreecommitdiffstats
path: root/gst/avi/Makefile.am
diff options
context:
space:
mode:
authorThijs Vermeir <thijsvermeir@gmail.com>2007-12-18 09:13:12 +0000
committerThijs Vermeir <thijsvermeir@gmail.com>2007-12-18 09:13:12 +0000
commitd0c62e910823d5c3bba2696f734769f8ac47b149 (patch)
tree170139fd73b34fe6b3f1a99469662f6946a5102d /gst/avi/Makefile.am
parentde9a28056e618bfeee94e8fb89d0de7be4e36f9f (diff)
Add avi subtitle element for bug #442034. Need seeking support and more support for character conversion.
Original commit message from CVS: * gst/avi/Makefile.am: * gst/avi/gstavi.c: * gst/avi/gstavisubtitle.c: * gst/avi/gstavisubtitle.h: * tests/check/Makefile.am: * tests/check/elements/avisubtitle.c: * win32/common/config.h: Add avi subtitle element for bug #442034. Need seeking support and more support for character conversion.
Diffstat (limited to 'gst/avi/Makefile.am')
-rw-r--r--gst/avi/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/avi/Makefile.am b/gst/avi/Makefile.am
index aaf99648..71bbb56a 100644
--- a/gst/avi/Makefile.am
+++ b/gst/avi/Makefile.am
@@ -3,12 +3,14 @@ plugin_LTLIBRARIES = libgstavi.la
libgstavi_la_SOURCES = \
gstavi.c \
gstavimux.c \
- gstavidemux.c
+ gstavidemux.c \
+ gstavisubtitle.c
noinst_HEADERS = \
avi-ids.h \
gstavimux.h \
- gstavidemux.h
+ gstavidemux.h \
+ gstavisubtitle.h
libgstavi_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) \
-I$(top_srcdir)/gst-libs