summaryrefslogtreecommitdiffstats
path: root/gst/effectv/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2009-07-12 10:39:02 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2009-07-16 12:03:29 +0200
commit2c2611b6bfd6129476f52806a41cf4f084e847fd (patch)
treefeab21e89a69663a56f2739babe869aca3821aca /gst/effectv/Makefile.am
parentdbb8a331de95d486a80a055029f4af9e9d82d87e (diff)
effect: Add optv effect filter from the effectv project
This filter binarizes input frames and combines them with various optical pattern. Kindly relicensed to LGPL2+ by Kentaro Fukuchi <fukuchi@megaui.net>. Fixes bug #588349.
Diffstat (limited to 'gst/effectv/Makefile.am')
-rw-r--r--gst/effectv/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/effectv/Makefile.am b/gst/effectv/Makefile.am
index 47540c1e..3a9e381f 100644
--- a/gst/effectv/Makefile.am
+++ b/gst/effectv/Makefile.am
@@ -2,7 +2,7 @@ plugin_LTLIBRARIES = libgsteffectv.la
libgsteffectv_la_SOURCES = \
gsteffectv.c gstedge.c gstaging.c gstdice.c gstwarp.c \
- gstshagadelic.c gstvertigo.c gstrev.c gstquark.c
+ gstshagadelic.c gstvertigo.c gstrev.c gstquark.c gstop.c
libgsteffectv_la_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) \
$(GST_CONTROLLER_CFLAGS) \
@@ -19,4 +19,4 @@ libgsteffectv_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgsteffectv_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = gsteffectv.h gstaging.h gstdice.h gstedge.h \
- gstquark.h gstrev.h gstshagadelic.h gstvertigo.h gstwarp.h
+ gstquark.h gstrev.h gstshagadelic.h gstvertigo.h gstwarp.h gstop.h