summaryrefslogtreecommitdiffstats
path: root/gst/effectv/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2005-05-11 16:38:30 +0000
committerTim-Philipp Müller <tim@centricular.net>2005-05-11 16:38:30 +0000
commit4ca8c41b448f9a48366fbff28a155f6989a1f079 (patch)
tree74dd45eb8eb9902d2dbc4880949231e927f696cc /gst/effectv/Makefile.am
parent63177e073100ce81a14338c464bb1cb83c27c3a7 (diff)
gst/: Turn videofilter into a library (private for now)
Original commit message from CVS: * gst/effectv/Makefile.am: * gst/videofilter/Makefile.am: Turn videofilter into a library (private for now)
Diffstat (limited to 'gst/effectv/Makefile.am')
-rw-r--r--gst/effectv/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst/effectv/Makefile.am b/gst/effectv/Makefile.am
index fd87b7d6..c9cb20ae 100644
--- a/gst/effectv/Makefile.am
+++ b/gst/effectv/Makefile.am
@@ -2,8 +2,8 @@
plugin_LTLIBRARIES = libgsteffectv.la
libgsteffectv_la_SOURCES = gsteffectv.c gstedge.c gstaging.c gstdice.c gstwarp.c gstshagadelic.c gstvertigo.c gstrev.c gstquark.c
-libgsteffectv_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_LIBS_CFLAGS) -I$(top_srcdir)/gst/videofilter
-libgsteffectv_la_LIBADD = $(top_builddir)/gst/videofilter/libgstvideofilter.la
-libgsteffectv_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_PLUGINS_LIBS_LIBS)
+libgsteffectv_la_CFLAGS = $(GST_CFLAGS) -I$(top_srcdir)/gst/videofilter
+libgsteffectv_la_LIBADD = $(top_builddir)/gst/videofilter/libgstvideofilter-@GST_MAJORMINOR@.la
+libgsteffectv_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gsteffectv.h