summaryrefslogtreecommitdiffstats
path: root/gst/id3demux/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim.muller@collabora.co.uk>2009-06-19 00:15:51 +0100
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2009-06-22 10:49:02 +0100
commit98fa27dcd129dd8034405ffb19fb6d5b03aadebb (patch)
tree0bcf8ec78fb59afc25b8100222e2c41de0d39256 /gst/id3demux/Makefile.am
parentd0056049d3f9f225d2295bd0b2d39f6cc1b5b55b (diff)
id3demux: add container-format tag
Using pbutils here because the string is translated.
Diffstat (limited to 'gst/id3demux/Makefile.am')
-rw-r--r--gst/id3demux/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gst/id3demux/Makefile.am b/gst/id3demux/Makefile.am
index f3cdd15f..3f004437 100644
--- a/gst/id3demux/Makefile.am
+++ b/gst/id3demux/Makefile.am
@@ -2,7 +2,8 @@ plugin_LTLIBRARIES = libgstid3demux.la
libgstid3demux_la_SOURCES = gstid3demux.c id3tags.c id3v2frames.c
libgstid3demux_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
-libgstid3demux_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgsttag-@GST_MAJORMINOR@ $(GST_BASE_LIBS) $(ZLIB_LIBS)
+libgstid3demux_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgsttag-@GST_MAJORMINOR@ \
+ -lgstpbutils-@GST_MAJORMINOR@ $(GST_BASE_LIBS) $(ZLIB_LIBS)
libgstid3demux_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstid3demux_la_LIBTOOLFLAGS = --tag=disable-static