summaryrefslogtreecommitdiffstats
path: root/gst/matroska/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2007-01-05 17:23:04 +0000
committerTim-Philipp Müller <tim@centricular.net>2007-01-05 17:23:04 +0000
commit5d78ae0a1c34b888b87ae64f7e188860816c7e06 (patch)
tree9d22671be29bc97b6e4af96cba813818b834a1aa /gst/matroska/Makefile.am
parent62621b5e412ff2e57f92fef84ec625ae8f4df5c6 (diff)
gst/matroska/Makefile.am: If zlib is available and used, we must link it explicitly for things to work on MingW (fixe...
Original commit message from CVS: * gst/matroska/Makefile.am: If zlib is available and used, we must link it explicitly for things to work on MingW (fixes #392855).
Diffstat (limited to 'gst/matroska/Makefile.am')
-rw-r--r--gst/matroska/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gst/matroska/Makefile.am b/gst/matroska/Makefile.am
index 87e3d9e6..21dbb514 100644
--- a/gst/matroska/Makefile.am
+++ b/gst/matroska/Makefile.am
@@ -25,5 +25,6 @@ libgstmatroska_la_LIBADD = \
$(GST_BASE_LIBS) \
$(GST_PLUGINS_BASE_LIBS) \
$(GST_LIBS) \
- -lgstriff-@GST_MAJORMINOR@
+ -lgstriff-@GST_MAJORMINOR@ \
+ $(ZLIB_LIBS)
libgstmatroska_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)