summaryrefslogtreecommitdiffstats
path: root/gst/matroska/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <thaytan@mad.scientist.com>2008-09-17 13:49:04 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2008-09-17 13:49:04 +0000
commita236a2df36c16bbb05d4479047ef437f1356f841 (patch)
treed179c7e2102b312ab2aa82c767a3220b7b6297dd /gst/matroska/Makefile.am
parent1c6a371d0c46a58328f881f77a7d175812838242 (diff)
gst/: Fix build flags order.
Original commit message from CVS: * gst/interleave/Makefile.am: * gst/matroska/Makefile.am: Fix build flags order. * tests/check/elements/audioamplify.c: (GST_START_TEST): * tests/check/elements/audiodynamic.c: (GST_START_TEST): * tests/check/elements/audioinvert.c: (GST_START_TEST): * tests/check/elements/audiopanorama.c: (GST_START_TEST): Format fixes. * tests/check/elements/multifile.c: Pull in unistd.h
Diffstat (limited to 'gst/matroska/Makefile.am')
-rw-r--r--gst/matroska/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst/matroska/Makefile.am b/gst/matroska/Makefile.am
index 6ce6b10d..8befff94 100644
--- a/gst/matroska/Makefile.am
+++ b/gst/matroska/Makefile.am
@@ -19,16 +19,16 @@ noinst_HEADERS = \
lzo.h
libgstmatroska_la_CFLAGS = \
- $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS) \
+ $(GST_BASE_CFLAGS) \
$(GST_CFLAGS) \
-I$(top_srcdir)/gst-libs
libgstmatroska_la_LIBADD = \
- $(GST_BASE_LIBS) \
$(GST_PLUGINS_BASE_LIBS) \
- $(GST_LIBS) \
-lgstriff-@GST_MAJORMINOR@ \
-lgsttag-@GST_MAJORMINOR@ \
+ $(GST_BASE_LIBS) \
+ $(GST_LIBS) \
$(ZLIB_LIBS) \
$(BZ2_LIBS) \
$(LIBM)