summaryrefslogtreecommitdiffstats
path: root/gst/monoscope/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
commitd6258153e0aa7d3fe89a31acd3e57b9c13de4464 (patch)
tree92fd06f31c13bf0eee35395bfcef45ba6166c0d8 /gst/monoscope/Makefile.am
parent0f1d7549324aa62357580b1b35e61bec6b6482ab (diff)
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'gst/monoscope/Makefile.am')
-rw-r--r--gst/monoscope/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/monoscope/Makefile.am b/gst/monoscope/Makefile.am
index 99c4b7b8..5c3bd493 100644
--- a/gst/monoscope/Makefile.am
+++ b/gst/monoscope/Makefile.am
@@ -7,6 +7,6 @@ libgstmonoscope_la_SOURCES = gstmonoscope.c monoscope.c convolve.c
noinst_HEADERS = monoscope.h convolve.h
libgstmonoscope_la_CFLAGS = -O2 -ffast-math $(GST_CFLAGS)
-libgstmonoscope_la_LIBADD = $(GST_LIBS)
+libgstmonoscope_la_LIBADD =
libgstmonoscope_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)