summaryrefslogtreecommitdiffstats
path: root/gst/monoscope/Makefile.am
diff options
context:
space:
mode:
authorRichard Boulton <richard@tartarus.org>2002-03-02 12:36:07 +0000
committerRichard Boulton <richard@tartarus.org>2002-03-02 12:36:07 +0000
commitff816a14751310025804f4dc5c272f28d075bf6e (patch)
treecaa7e46102048c52e1c71365c8af1715d61aa2c4 /gst/monoscope/Makefile.am
parentb968efd71b2cb7d96fb090c44fba54b3a6543b4c (diff)
I'm too lazy to comment this
Original commit message from CVS: *** empty log message ***
Diffstat (limited to 'gst/monoscope/Makefile.am')
-rw-r--r--gst/monoscope/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/monoscope/Makefile.am b/gst/monoscope/Makefile.am
new file mode 100644
index 00000000..e9a05492
--- /dev/null
+++ b/gst/monoscope/Makefile.am
@@ -0,0 +1,12 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstmonoscope.la
+
+libgstmonoscope_la_SOURCES = gstmonoscope.c monoscope.c convolve.c
+
+noinst_HEADERS = monoscope.h convolve.h
+
+libgstmonoscope_la_CFLAGS = -O2 -ffast-math $(GST_CFLAGS)
+libgstmonoscope_la_LIBADD = $(GST_LIBS)
+libgstmonoscope_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
+