summaryrefslogtreecommitdiffstats
path: root/gst/qtdemux/Makefile.am
diff options
context:
space:
mode:
authorArtyom Baginski <artm@nerve.v2.nl>2002-05-01 18:41:59 +0000
committerArtyom Baginski <artm@nerve.v2.nl>2002-05-01 18:41:59 +0000
commit56efeff3b4c1a1731449128ce69798dd2d43d501 (patch)
tree07c0a6238ad6d1b60d841a553484c1d58fbe0a69 /gst/qtdemux/Makefile.am
parent71d810adff54054e458e06cebd9f294ec05b21b0 (diff)
adding new quicktime parser:
Original commit message from CVS: adding new quicktime parser: - openquicktime free (hense gst/qtdemux) - no more seeks for parsing -> better for network streams - uses GstByteStream - less memcpy's - long ChangeLog record in pompous style
Diffstat (limited to 'gst/qtdemux/Makefile.am')
-rw-r--r--gst/qtdemux/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/qtdemux/Makefile.am b/gst/qtdemux/Makefile.am
new file mode 100644
index 00000000..b6ba8070
--- /dev/null
+++ b/gst/qtdemux/Makefile.am
@@ -0,0 +1,13 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libqtdemux.la
+
+libqtdemux_la_CFLAGS = ${GST_CFLAGS}
+libqtdemux_la_LIBADD =
+libqtdemux_la_LDFLAGS = ${GST_PLUGIN_LDFLAGS}
+
+libqtdemux_la_SOURCES = qtdemux.c
+
+noinst_HEADERS = qtdemux.h
+
+EXTRA_DIST = README