summaryrefslogtreecommitdiffstats
path: root/gst/rtsp/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2008-11-13 16:17:38 +0000
committerWim Taymans <wim.taymans@gmail.com>2008-11-13 16:17:38 +0000
commitc97549583815a9f60e5f15884e6ecfa3c40a233b (patch)
tree7977bf0ad64cea4a486abc7bcfc01fb70f678a88 /gst/rtsp/Makefile.am
parentbe3906c91892cb9ecf56782615b301762d67ea4f (diff)
gst/rtsp/: Remove google extension again, it's not needed anymore because we never send multiple transports anymore.
Original commit message from CVS: * gst/rtsp/Makefile.am: * gst/rtsp/gstrtsp.c: (plugin_init): * gst/rtsp/gstrtspgoogle.c: * gst/rtsp/gstrtspgoogle.h: Remove google extension again, it's not needed anymore because we never send multiple transports anymore.
Diffstat (limited to 'gst/rtsp/Makefile.am')
-rw-r--r--gst/rtsp/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/gst/rtsp/Makefile.am b/gst/rtsp/Makefile.am
index 954868cb..91414813 100644
--- a/gst/rtsp/Makefile.am
+++ b/gst/rtsp/Makefile.am
@@ -1,7 +1,7 @@
plugin_LTLIBRARIES = libgstrtsp.la
libgstrtsp_la_SOURCES = gstrtsp.c gstrtspsrc.c \
- gstrtpdec.c gstrtspext.c gstrtspgoogle.c
+ gstrtpdec.c gstrtspext.c
libgstrtsp_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
libgstrtsp_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) $(GST_BASE_LIBS) \
@@ -14,5 +14,4 @@ libgstrtsp_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = gstrtspsrc.h \
gstrtsp.h \
gstrtpdec.h \
- gstrtspext.h \
- gstrtspgoogle.h
+ gstrtspext.h