summaryrefslogtreecommitdiffstats
path: root/gst/smpte/Makefile.am
diff options
context:
space:
mode:
authorMichael Smith <msmith@xiph.org>2005-09-14 11:23:44 +0000
committerMichael Smith <msmith@xiph.org>2005-09-14 11:23:44 +0000
commit3984e73c4315e6816d361ad4638980f7d41e13db (patch)
tree55ae9a6afa5313dea0b239bb8c4b7be5385962b1 /gst/smpte/Makefile.am
parentce7ad5916600176abf4f3eb108e9d74583b06916 (diff)
Link smpte plugin against GST_BASE_LIBS, to get libgstbase; needed to build on win32 as this plugin uses collectpads ...
Original commit message from CVS: Link smpte plugin against GST_BASE_LIBS, to get libgstbase; needed to build on win32 as this plugin uses collectpads (bug 316204)
Diffstat (limited to 'gst/smpte/Makefile.am')
-rw-r--r--gst/smpte/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/smpte/Makefile.am b/gst/smpte/Makefile.am
index 91d33177..add5327d 100644
--- a/gst/smpte/Makefile.am
+++ b/gst/smpte/Makefile.am
@@ -5,5 +5,5 @@ libgstsmpte_la_SOURCES = gstsmpte.c gstmask.c barboxwipes.c paint.c
noinst_HEADERS = gstsmpte.h gstmask.h paint.h
libgstsmpte_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
-libgstsmpte_la_LIBADD = $(GST_PLUGINS_BASE_LIBS)
+libgstsmpte_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) $(GST_BASE_LIBS)
libgstsmpte_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)