summaryrefslogtreecommitdiffstats
path: root/gst/spectrum/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
commitd6258153e0aa7d3fe89a31acd3e57b9c13de4464 (patch)
tree92fd06f31c13bf0eee35395bfcef45ba6166c0d8 /gst/spectrum/Makefile.am
parent0f1d7549324aa62357580b1b35e61bec6b6482ab (diff)
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'gst/spectrum/Makefile.am')
-rw-r--r--gst/spectrum/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/spectrum/Makefile.am b/gst/spectrum/Makefile.am
index b7c8397d..acc29f09 100644
--- a/gst/spectrum/Makefile.am
+++ b/gst/spectrum/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libgstspectrum.la
libgstspectrum_la_SOURCES = gstspectrum.c fix_fft.c
libgstspectrum_la_CFLAGS = $(GST_CFLAGS)
-libgstspectrum_la_LIBADD = $(GST_LIBS)
+libgstspectrum_la_LIBADD =
libgstspectrum_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstspectrum.h