summaryrefslogtreecommitdiffstats
path: root/gst/udp/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2005-05-10 11:15:13 +0000
committerWim Taymans <wim.taymans@gmail.com>2005-05-10 11:15:13 +0000
commit4eb7e48ab13d029f96177d92aa72edda02527962 (patch)
tree61b13fdf85f35493d72642509ee4013bf6cbe0b4 /gst/udp/Makefile.am
parent1987170ab6dc7bc07553f766bda3393021246e14 (diff)
gst/udp/: Ported udp src/sink.
Original commit message from CVS: * gst/udp/Makefile.am: * gst/udp/gstudpsink.c: (gst_udpsink_get_type), (gst_udpsink_base_init), (gst_udpsink_class_init), (gst_udpsink_init), (gst_udpsink_get_times), (gst_udpsink_render), (gst_udpsink_set_property), (gst_udpsink_get_property), (gst_udpsink_init_send), (gst_udpsink_close), (gst_udpsink_change_state): * gst/udp/gstudpsink.h: * gst/udp/gstudpsrc.c: (gst_udpsrc_base_init), (gst_udpsrc_class_init), (gst_udpsrc_init), (gst_udpsrc_loop), (gst_udpsrc_set_property), (gst_udpsrc_get_property), (gst_udpsrc_init_receive), (gst_udpsrc_close), (gst_udpsrc_activate), (gst_udpsrc_change_state): * gst/udp/gstudpsrc.h: Ported udp src/sink.
Diffstat (limited to 'gst/udp/Makefile.am')
-rw-r--r--gst/udp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/udp/Makefile.am b/gst/udp/Makefile.am
index 3871d714..b888c067 100644
--- a/gst/udp/Makefile.am
+++ b/gst/udp/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libgstudp.la
libgstudp_la_SOURCES = gstudp.c gstudpsrc.c gstudpsink.c
libgstudp_la_CFLAGS = $(GST_CFLAGS)
libgstudp_la_LIBADD =
-libgstudp_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstudp_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS)
noinst_HEADERS = gstudpsink.h gstudpsrc.h gstudp.h