summaryrefslogtreecommitdiffstats
path: root/gst/udp/Makefile.am
diff options
context:
space:
mode:
authorDavid I. Lehn <dlehn@users.sourceforge.net>2002-01-12 03:34:26 +0000
committerDavid I. Lehn <dlehn@users.sourceforge.net>2002-01-12 03:34:26 +0000
commitc656b5eab642b3fa90fd738bd1fe83d9d001128e (patch)
treeaa98fd7213568e9a831c9eb410a8ae024c086f55 /gst/udp/Makefile.am
parent2a1103ef057f577f97383f9fcb5939d992fd06a7 (diff)
s/filter/plugin/ link plugins to GST_LIBS rearrange rules to a common format
Original commit message from CVS: * s/filter/plugin/ * link plugins to GST_LIBS * rearrange rules to a common format
Diffstat (limited to 'gst/udp/Makefile.am')
-rw-r--r--gst/udp/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gst/udp/Makefile.am b/gst/udp/Makefile.am
index 0cd25aac..0c66cda2 100644
--- a/gst/udp/Makefile.am
+++ b/gst/udp/Makefile.am
@@ -1,9 +1,10 @@
-filterdir = $(libdir)/gst
+plugindir = $(libdir)/gst
-filter_LTLIBRARIES = libgstudp.la
+plugin_LTLIBRARIES = libgstudp.la
libgstudp_la_SOURCES = gstudp.c gstudpsrc.c gstudpsink.c
libgstudp_la_CFLAGS = $(GST_CFLAGS)
+libgstudp_la_LIBADD = $(GST_LIBS)
noinst_HEADERS = gstudpsink.h gstudpsrc.h