summaryrefslogtreecommitdiffstats
path: root/gst/videocrop/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2006-09-02 18:49:01 +0000
committerTim-Philipp Müller <tim@centricular.net>2006-09-02 18:49:01 +0000
commit02560091bfdfe3076211bacf39a825ed451f930c (patch)
tree91d0ea424cd7172d9d8aa21f6e786f5c879348bb /gst/videocrop/Makefile.am
parent18917b8ab625f56833a2aad867ff2f850339034f (diff)
docs/plugins/: Add videocrop to docs.
Original commit message from CVS: * docs/plugins/Makefile.am: * docs/plugins/gst-plugins-bad-plugins-docs.sgml: * docs/plugins/gst-plugins-bad-plugins-sections.txt: * docs/plugins/gst-plugins-bad-plugins.hierarchy: Add videocrop to docs. * gst/videocrop/Makefile.am: * gst/videocrop/gstvideocrop.c: * gst/videocrop/gstvideocrop.h: Move boilerplate stuff and structures into a header file. * tests/check/Makefile.am: * tests/check/elements/.cvsignore: * tests/check/elements/videocrop.c: (video_crop_get_test_caps), (test_unit_sizes), (videocrop_test_cropping_init_context), (videocrop_test_cropping_deinit_context), (videocrop_test_cropping), (test_cropping), (videocrop_suite): Add unit tests for videocrop.
Diffstat (limited to 'gst/videocrop/Makefile.am')
-rw-r--r--gst/videocrop/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/videocrop/Makefile.am b/gst/videocrop/Makefile.am
index 6cf889aa..f5634bdf 100644
--- a/gst/videocrop/Makefile.am
+++ b/gst/videocrop/Makefile.am
@@ -9,4 +9,4 @@ libgstvideocrop_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
libgstvideocrop_la_LIBADD = $(GST_BASE_LIBS) $(LIBOIL_LIBS)
libgstvideocrop_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS =
+noinst_HEADERS = gstvideocrop.h