summaryrefslogtreecommitdiffstats
path: root/gst/videocrop/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2006-09-08 11:04:24 +0000
committerTim-Philipp Müller <tim@centricular.net>2006-09-08 11:04:24 +0000
commit4b0fe4828758bf406f2ed89fff4832a93b19e397 (patch)
tree6398cc5a1b1bfa30685a53a629440f9bbf184606 /gst/videocrop/Makefile.am
parent4b7c760e113c77072e79f324b408955c52d5a040 (diff)
gst/videocrop/: Some quick tests indicate that it doesn't make a great deal of sense to use liboil here, at least not...
Original commit message from CVS: * gst/videocrop/Makefile.am: * gst/videocrop/gstvideocrop.c: (gst_video_crop_class_init), (gst_video_crop_transform_packed), (gst_video_crop_transform_planar): Some quick tests indicate that it doesn't make a great deal of sense to use liboil here, at least not for the memcpy()s we do, so remove liboil usage until there is clear evidence it actually makes a positive difference somewhere.
Diffstat (limited to 'gst/videocrop/Makefile.am')
-rw-r--r--gst/videocrop/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/videocrop/Makefile.am b/gst/videocrop/Makefile.am
index f5634bdf..9557742c 100644
--- a/gst/videocrop/Makefile.am
+++ b/gst/videocrop/Makefile.am
@@ -5,8 +5,8 @@ plugin_LTLIBRARIES = libgstvideocrop.la
libgstvideocrop_la_SOURCES = gstvideocrop.c
libgstvideocrop_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
- $(GST_PLUGINS_BASE_CFLAGS) $(LIBOIL_CFLAGS)
-libgstvideocrop_la_LIBADD = $(GST_BASE_LIBS) $(LIBOIL_LIBS)
+ $(GST_PLUGINS_BASE_CFLAGS)
+libgstvideocrop_la_LIBADD = $(GST_BASE_LIBS)
libgstvideocrop_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstvideocrop.h